Active TopicsActive Topics  Display List of Forum MembersMemberlist  Search The ForumSearch  HelpHelp
  RegisterRegister  LoginLogin
Icon Gallery
 Harmony : Icon Gallery
Subject Topic: A Fist Full of Icons Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
lenny
Senior Member
Senior Member
Avatar

Joined: 18 June 2006
Location: United Kingdom
Online Status: Offline
Posts: 173
Posted: 06 April 2010 at 1:46pm | IP Logged Quote lenny

Here are a few icons I made for my home automation setup.
Hope you like em!


Towel Rads

Off



On



Heated Mirror

Off



On



Alternative Heated Mirror

Off



On



Roller Blinds (straight on/ off, non stepped)

Off



On




Reworked icon I d'loaded from the forum here - dont start
sling pies at me (just saturation) hot water
cylinder OFF


reworked radiator icon from the forum - stop slinging
pies ! (saturation only)heating OFF 



That's all for now, prolly upload a few more later when I
get the time. TTFN

Err, doesn't seem to be displaying the image files - the
format i used works for most forums ie. <img>my pic link
address</img>



Edited by lenny on 10 April 2010 at 2:13pm
Back to Top View lenny's Profile Search for other posts by lenny
 
lenny
Senior Member
Senior Member
Avatar

Joined: 18 June 2006
Location: United Kingdom
Online Status: Offline
Posts: 173
Posted: 06 April 2010 at 3:27pm | IP Logged Quote lenny

Dunno what's up - maybe the forum setup needs altering.
I've posted several different ways of displaying the
images. I shall leave it with you. Often (at least on
forums ive moderated in the past) a few tweaks to the forum
permissions does wonders.
Back to Top View lenny's Profile Search for other posts by lenny
 

Guest
Guest


Joined: 01 October 2003
Online Status: Online
Posts: 25
Posted: 06 April 2010 at 5:40pm | IP Logged Quote 

Hi lenny,

Thanks for the icons, they are all appreciated, and no one will throw pies here; we are a friendly bunch

Anyway, for images, use the tree icon without the arrows.

I have edited most of your links where I could guess the address, but the address needs to be in this format:

http://i42.photobucket.com/albums/e349/istador/blindsON.png

Unfotunately yours were not

Oh, and if you edit a post it deletes everything, so make sure you copy it first ! Yes it is on the list to update the forum software
Back to Top View 's Profile Search for other posts by 
 
lenny
Senior Member
Senior Member
Avatar

Joined: 18 June 2006
Location: United Kingdom
Online Status: Offline
Posts: 173
Posted: 08 April 2010 at 11:01pm | IP Logged Quote lenny

Tried to re-enter the image tags - here's the full set
for the 1st post

Towel Rads

Off

http://i42.photobucket.com/albums/e349/istador/towelradO
FF.png

On

http://i42.photobucket.com/albums/e349/istador/towelradO
N.png

Heated Mirror

Off

http://i42.photobucket.com/albums/e349/istador/mirrorhea
terOFF.png

On

http://i42.photobucket.com/albums/e349/istador/mirrorhea
terON.png

Alternative Heated Mirror

Off

http://i42.photobucket.com/albums/e349/istador/heatedmirr
orOFF.png

On

http://i42.photobucket.com/albums/e349/istador/heatedmirr
orON.png

Roller Blinds (straight on/ off, non stepped)

Off

http://i42.photobucket.com/albums/e349/istador/blindsOFF
.png

On

http://i42.photobucket.com/albums/e349/istador/blindsON.
png


hot water cylinder OFF

http://i42.photobucket.com/albums/e349/istador/waterheati
ngOFF.png

heating OFF

http://i42.photobucket.com/albums/e349/istador/heatingOF
F1.png

Now, Homer, if you could tell me what you are doing to
get these links to display properly - I could add some
more [:P]

Normal practice for forums is to take the above and add
the standard IMG tags

[IMG]http://i42.photobucket.com/albums/e349/istador/water
heatingOFF.png[/IMG]

(I unchecked Enable Forum Codes in order to display the
full link)

Edited by lenny on 08 April 2010 at 11:24pm
Back to Top View lenny's Profile Search for other posts by lenny
 

Guest
Guest


Joined: 01 October 2003
Online Status: Online
Posts: 25
Posted: 09 April 2010 at 3:56pm | IP Logged Quote 

Hi lenny,

Can you see the same icons that I can above the box as you are writing text here ? I simply use the icon that looks like a green tree, as it puts the tags in for me. Simples

I ask if you can see them, as I noted that your text lines seem to be rather shorter than mine in the above posts, so I am wondering which browser you are using!
Back to Top View 's Profile Search for other posts by 
 
lenny
Senior Member
Senior Member
Avatar

Joined: 18 June 2006
Location: United Kingdom
Online Status: Offline
Posts: 173
Posted: 10 April 2010 at 1:28pm | IP Logged Quote lenny

A lil green tree! who would have known that such delights hid behind such an icon!

So I'm guessing that this forum is not driven by the usual phpbb standardised forum codes. Good to know for future reference.

Now that the mystery has been solved - here's a " Few icons more" ( wondering if anyone has spotted the Clint Eastwood theme running in this thread yet( points at thread title))

These two can be used for used for global settings (depending on how you trigger events)

night

 

day



Edited by lenny on 10 April 2010 at 1:56pm
Back to Top View lenny's Profile Search for other posts by lenny
 

Guest
Guest


Joined: 01 October 2003
Online Status: Online
Posts: 25
Posted: 10 April 2010 at 1:47pm | IP Logged Quote 

Arrgghhhh.........

Now what did it do ? It appears to have chopped the end of the text off so that the url for the image is wrong ! Closer though - give it another try (And why ARE your lines of text so short?)

Yup, I spotted the film reference, but was waiting for a witty comment to appear in my mind
Back to Top View 's Profile Search for other posts by 
 
lenny
Senior Member
Senior Member
Avatar

Joined: 18 June 2006
Location: United Kingdom
Online Status: Offline
Posts: 173
Posted: 10 April 2010 at 1:57pm | IP Logged Quote lenny

I've tried posting in google chrome and in IE with no luck using the method you have outlined. The tree icon just puts the tags on the http picture address. This can be copy pasted from photobucket without pressing the icon. I tried both but it doesn't work.

 

That leads me back to original thought, that permissions on the forum need to be upadated for non admin users.

here are links to the 2 screenshots I took for chrome and IE.

chrome

http://i42.photobucket.com/albums/e349/istador/googlechromea ddreplyview.jpg

 

IE

http://i42.photobucket.com/albums/e349/istador/ieaddreplyvie w.jpg

As you can see the 2 views are quite different. Google offers no pop up box to tell what the icons are for, but on pressing the lil tree does add the img tags the the http address.

IE does have a pop up box for the tree icon but it doesnt open a box to insert the http address.

Hope this helps.



Edited by lenny on 10 April 2010 at 1:58pm
Back to Top View lenny's Profile Search for other posts by lenny
 

Guest
Guest


Joined: 01 October 2003
Online Status: Online
Posts: 25
Posted: 10 April 2010 at 2:12pm | IP Logged Quote 

Hmm, now your text lines are longer, and I can see the day and night images. Have you made some adjustments ?

As for browsers, I use Firefox and it looks slightly different again
Back to Top View 's Profile Search for other posts by 
 
lenny
Senior Member
Senior Member
Avatar

Joined: 18 June 2006
Location: United Kingdom
Online Status: Offline
Posts: 173
Posted: 10 April 2010 at 2:21pm | IP Logged Quote lenny

I thought it was some adjustments on your side  

I've edited the initial post and it seems to be working now... using IE atm and just pasting the [img] links directly from photobucket.

Let's hope the images continue to be displayed ok. I dunno why but the forum seems to be acting a lil temperamentally. Is there a doctor in the house?  



Edited by lenny on 10 April 2010 at 2:21pm
Back to Top View lenny's Profile Search for other posts by lenny
 

Guest
Guest


Joined: 01 October 2003
Online Status: Online
Posts: 25
Posted: 10 April 2010 at 2:31pm | IP Logged Quote 

Excellent, now you just need to get the voice recognition working
Back to Top View 's Profile Search for other posts by 
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum